Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: Are you sure you want to leave this page

  1. #1
    Newbie
    Join Date
    May 2013
    Posts
    1

    Are you sure you want to leave this page

    After the update that took place on the morning of May 2, 2013 PST, the game has been broken in IE10. On every link you press while in the game it prompts "Are you sure you want to leave this page" error NULL. and I am then prompted with a message to either leave the page or stay on the page.

    Any suggestions on how to remove this popup or this error aside from using a different browser?

    Thanks.

  2. #2
    Newbie
    Join Date
    May 2013
    Posts
    1
    It's driving me nutz too, anyone know how to fix it ?

  3. #3
    Forum Addict Shai's Avatar
    Join Date
    Jan 2009
    Posts
    1,268
    here I though i was the only one.

    the game is unplayable with this sh*t. U admins need to remove that damn unbeforeunload or what its called. its in the source of the website, so we cant fix it in our browsers.

  4. #4
    Forum Addict Shai's Avatar
    Join Date
    Jan 2009
    Posts
    1,268
    edit: its only at loggin page and once ur logged into the game. it doesnt pop up here in the forums for example.

  5. #5
    Game Support Bishop's Avatar
    Join Date
    Jul 2008
    Posts
    21,332
    You all using IE 10?
    Support email: utopiasupport@utopia-game.com <- please use this and don't just PM me| Account Deleted/Inactive | Utopia Facebook Page |
    PM DavidC for test server access

  6. #6
    Post Fiend
    Join Date
    Oct 2011
    Posts
    102
    I have it at work with IE8 (yes i know, I can't help it)

  7. #7
    Member Puck's Avatar
    Join Date
    Jul 2008
    Location
    Sydney, Australia
    Posts
    45
    I haven't used IE consciously since v3.
    FEISTY UA

    If we shadows have offended,
    Think but this, and all is mended,
    That you have but slumber'd here
    While these visions did appear.

    United Angels - honour - friendship - loyalty

  8. #8
    Game Support Bishop's Avatar
    Join Date
    Jul 2008
    Posts
    21,332
    Reproduces for me on IE 9 also. I'll post again when i have news for you guys, sorry about this.
    Support email: utopiasupport@utopia-game.com <- please use this and don't just PM me| Account Deleted/Inactive | Utopia Facebook Page |
    PM DavidC for test server access

  9. #9
    Regular
    Join Date
    Sep 2012
    Posts
    84
    got the same issue...using IE9

    i get the popup on every utopia page i click...highly annoying...it started after update!!!

    Only way too disable it...is too turn of active scripting...but that solution gives me problems with other webpages...so no final solutions.

    Hopefully this get fixed quick...because its very irratating!!!

  10. #10
    Veteran
    Join Date
    Mar 2009
    Posts
    560
    use not IE for now....it could be a step to never using it again :) always a positive

  11. #11
    News Correspondent peteyb22's Avatar
    Join Date
    Apr 2009
    Location
    Still here
    Posts
    975
    Same issue.

    :(
    - "He's kinda awesome..."

  12. #12
    Regular
    Join Date
    Sep 2012
    Posts
    84
    Quote Originally Posted by TitanReborn View Post
    use not IE for now....it could be a step to never using it again :) always a positive
    Well thats not a solution...some like too work with IE.

    Plus the fact if new players wanna join this game they might have IE as browser aswel and i am sure
    they want a good gaming experience too.

  13. #13
    Game Support Bishop's Avatar
    Join Date
    Jul 2008
    Posts
    21,332
    Using a different browser is definitely a short term fix. We intend on fixing this properly.
    Support email: utopiasupport@utopia-game.com <- please use this and don't just PM me| Account Deleted/Inactive | Utopia Facebook Page |
    PM DavidC for test server access

  14. #14
    Forum Addict Shai's Avatar
    Join Date
    Jan 2009
    Posts
    1,268
    I only have IE at work so stop using it isnt an option and i loggin every tick from work :P

    thx for looking into it though Bishop

  15. #15
    Veteran
    Join Date
    Sep 2008
    Location
    Houston, Texas
    Posts
    713
    Microsoft changed how IE handles certain forms of HTML code. Try hitting the compatibility view button. This should revert to the older way of viewing code. It sometimes helps IE users.

Thread Information

Users Browsing this Thread

There are currently 9 users browsing this thread. (0 members and 9 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •