Results 1 to 6 of 6

Thread: Forum formatting

  1. #1
    Post Fiend
    Join Date
    Dec 2013
    Posts
    118

    Forum formatting

    I rarely have any problems with this game and I never complain because it's fun and free.

    But I have one thing I hate about Utopia. Why do my forum posts loose their formatting? I use my phone mostly so it's especially annoying to go back and edit so that there are proper spaces.

    Suggestions: fix the forums so that I don't have to add <p> all the time.

  2. #2
    Regular
    Join Date
    Oct 2009
    Posts
    77
    Very much seconded. This mostly seems to happen when replying to an ingame pm or forum post on my phone, but it happens on the laptop/PC occasionally as well.

    It's mildly annoying rather than a deal-breaker, but it is still a bug of sorts.
    Ghetto Nightmare

    Age 78 - The Lightning Strike | Age 77 - So Like A Rose | Age 76 - Aversadze/Kemosabe | Age 75 - Not Your Kind Of People/Good Shot, Good Soldier | Age 74 - Godspell | Age 73 - Time Will Destroy Everything/Versions of Hate | Age 72 - Another New World | Age 71 - Cold Old Fire | Age 70 - Battlestations | Age 69 - Tilted | Age 68 - Spite & Malice | Age 67 - I, The Hand Grenade | Age 66 - The Mother We Share | Age 65 - Pretty Keen On Centrefolds | Age 64 - Wangernumb | Age 63 - Aversadze | Age 62 - Aversadze | Age 60 - Lynx | Age 59 - Astral | Age 58 - That's How You Get Ants | Age 57 - Aversadze

  3. #3
    Veteran
    Join Date
    Aug 2008
    Posts
    626
    agreed

  4. #4
    Post Fiend
    Join Date
    Dec 2013
    Posts
    118
    Bumping this because it's still a huge frustration for me. I'm the monarch of my kd and use third party communication tools, but I also use the kingdom forum for longer, detailed instructions. In the last two days I've put up neatly formatted posts then had to go through and edit it all when it lost the spacing. That's not the kind of thing I want to spend my time doing in a game.

    This is my only serious complaint (well, that and the incredibly antagonistic posters in these forums). Thanks for all you guys do.

    Edit: For detail's sake, this is an issue on two different Windows PCs and on my android.

  5. #5
    Forum Addict RattleHead's Avatar
    Join Date
    Feb 2013
    Posts
    1,185
    i think if you are using munk you need to be hitting refresh button every time you enter your KD or War forums, I presume for in-game Mail as well, otherwise its thinking you are in mobile version or something like this and it wraps you in html or whatever for some reason... hitting refresh (dropping the bot) will clear this up, once you go back to a game page the bot should come back up

  6. #6
    Post Fiend
    Join Date
    Nov 2015
    Posts
    256
    The entire game is not yet very mobile-friendly... so playing on phone has some drawbacks.

    I hope they will fix this first thing, not other fancy mechanics stuff.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •