Results 1 to 5 of 5

Thread: Problematic Utopia's Links

  1. #1
    Member
    Join Date
    May 2012
    Posts
    16

    Problematic Utopia's Links

    Sometimes game links do not work properly. Increasingly annoying lately.
    Google Chrome on OSX. Any tips guys?


    Even to create this thread, I encountered bad links.
    It's all over the place. I have bad internet connection? Any of experience this thing as well?
    Last edited by centinum; 26-03-2018 at 02:43.

  2. #2
    Enthusiast Minty's Avatar
    Join Date
    Oct 2009
    Location
    Sweden
    Posts
    428
    Quote Originally Posted by centinum View Post
    Sometimes game links do not work properly. Increasingly annoying lately.
    Google Chrome on OSX. Any tips guys?


    Even to create this thread, I encountered bad links.
    It's all over the place. I have bad internet connection? Any of experience this thing as well?
    I disabled Mentoring and tooltips and never encountered this issue again.

  3. #3
    Administrator
    Join Date
    Dec 2016
    Posts
    522
    Can you tell me which links are not working for you?
    Just stating 'links aren't working' doesn't help us identify the problems.
    Please e-mail Utopia Support for any in-game related issues at UtopiaSupport@Utopia-Game.com

    Account Deleted or Inactive? Click here!

    Utopia Facebook Page <== Like us on Facebook and join the conversation!
    Follow us on Twitter @UtopiaClassic

    Come join the MUGA Community on Discord: https://discord.gg/NZ4KywF

  4. #4
    Member
    Join Date
    May 2012
    Posts
    16
    Quote Originally Posted by DavidC View Post
    Can you tell me which links are not working for you?
    Just stating 'links aren't working' doesn't help us identify the problems.
    hey guys, sorry not to reply you sooner.
    to your question Dave: (this is only my guess) the problem is on every link that end up with "?mb"

    like:
    h++p://utopia-game.com/wol/game/throne?mb
    h++p://utopia-game.com/wol/game/council_internal?mb

    If I delete that ?mb behind the address, the link will be good.
    Else I am stuck at "loading page" or "cannot reach page", it persists since long time ago btw (I've been stuck at "loading page" for 15 minutes, as I am typing this).

    Clicking "Enemy" link (link to enemy's kd page) and enemy's espionage link are particularly troublesome.
    When you want to do quick hits, this problem annoys a lot. I believe it is not my internet connection, because I got this problem with different internet providers/wifis.

    BUT...
    somehow it only appears when I am opening utopia from laptop.
    I rarely had this problem on my mobile. very rare.

    I am using Google Chrome on laptop (mac) and mobile.

  5. #5
    Member
    Join Date
    May 2012
    Posts
    16
    Quote Originally Posted by Minty View Post
    I disabled Mentoring and tooltips and never encountered this issue again.

    thanks for your tip. will try it, and report back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •