Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: Bug with Thievery ops stealth with unfriendly relations

  1. #1
    Enthusiast
    Join Date
    Jan 2014
    Location
    India
    Posts
    477

    Bug with Thievery ops stealth with unfriendly relations

    A KD just gave us unfriendly relations and I noticed that while I was doing 'Rob the Vaults' thievery op on them, the stealth getting used up was inconsistent. Sometimes it was using up 2% stealth, sometimes 3% stealth and I even saw it use up 4% stealth once! There was no pattern to it, success was using up either 2/3% stealth. Fails were using up mostly 3% stealth except for once when it used up 4% stealth.

    I was doing my robbery on one person only in the enemy KD.

    Your personal Support ID is 8D480508

  2. #2
    Enthusiast
    Join Date
    Jan 2014
    Location
    India
    Posts
    477
    Any update? Are the Devs even checking Bugs thread?

  3. #3
    Enthusiast
    Join Date
    Jan 2014
    Location
    India
    Posts
    477
    Still no update?

  4. #4
    Post Demon umajon911's Avatar
    Join Date
    Aug 2014
    Location
    VA, US
    Posts
    1,926
    Shrinky, im sorry buddy that the Devs cant do their job. Have you emailed support? I have actually emailed them several times this age, and no response believe it or not...
    “The only person you are destined to become is the person you decide to be.”
    Age 63-70- Fluffylicious
    Age 73-78- SYG

  5. #5
    Dear Friend Korp's Avatar
    Join Date
    Jul 2008
    Posts
    8,667
    Quote Originally Posted by umajon911 View Post
    Shrinky, im sorry buddy that the Devs cant do their job. Have you emailed support? I have actually emailed them several times this age, and no response believe it or not...
    Its hilarious to watch the change in attitude. )) From defending them to this sad state.

  6. #6
    Enthusiast
    Join Date
    Jan 2014
    Location
    India
    Posts
    477
    Quote Originally Posted by umajon911 View Post
    Shrinky, im sorry buddy that the Devs cant do their job. Have you emailed support? I have actually emailed them several times this age, and no response believe it or not...
    Yep, mailed also, no response at all.

  7. #7
    Sir Postalot Pillz's Avatar
    Join Date
    Jul 2008
    Location
    Sinners NA
    Posts
    3,185
    Zulu doing a good job.

  8. #8
    Post Demon umajon911's Avatar
    Join Date
    Aug 2014
    Location
    VA, US
    Posts
    1,926
    Quote Originally Posted by Korp View Post
    Its hilarious to watch the change in attitude. )) From defending them to this sad state.
    Hate to say it... and I REALLY hate to say it... but this game is gone. I was trying to not see it... but I did. Game is done. Devs dont care. More concerned elsewhere. Let their 130,000 dollar investment get flushed down the drain! GG guys!
    “The only person you are destined to become is the person you decide to be.”
    Age 63-70- Fluffylicious
    Age 73-78- SYG

  9. #9
    Forum Fanatic
    Join Date
    Sep 2008
    Location
    Texas
    Posts
    2,811
    Seem to be easy to contact them in the discord forums.

    Monsters

    Fighting the world back Proudly since Age 35

    #MONSTERS





  10. #10
    Enthusiast
    Join Date
    Jan 2014
    Location
    India
    Posts
    477
    Sorry, but I'm not using Discord.

  11. #11
    Forum Fanatic
    Join Date
    Sep 2008
    Location
    Texas
    Posts
    2,811
    Then you probably won’t get a reply because that’s what the game has shifted to . Basically this entire dead forum was moved to it .

    Monsters

    Fighting the world back Proudly since Age 35

    #MONSTERS





  12. #12
    Dear Friend Korp's Avatar
    Join Date
    Jul 2008
    Posts
    8,667
    Quote Originally Posted by Thunder TA View Post
    Then you probably won’t get a reply because that’s what the game has shifted to . Basically this entire dead forum was moved to it .
    You are missing the point.

  13. #13
    Administrator
    Join Date
    Dec 2016
    Posts
    603
    I apologize for your support email not being responded to in a timely manner. I assure you this will not happen again.

    As for the stealth usage, it is impossible for more than 3% stealth to be used in any single operation.
    3% stealth will be used for sabotage operations if there are no relations with the opposing Kingdom (2% with relations)
    2% stealth will be used on any intel operation (1% SoT or Snatch News)

    I hope this helps understand how your stealth was being used.
    The only way it would appear as though 4% stealth was used is if you performed more than 1 operation by clicking several times before the page loaded.

    If you believe 3% stealth was being used when 2% should have been, were you able to take any screenshots of the operation being performed before and after to show the inconsistency? Based on your initial report it seems like you say that it happened throughout the operation run you were doing.

    Has this happened again since then?
    Please e-mail Utopia Support for any in-game related issues at UtopiaSupport@Utopia-Game.com

    Account Deleted or Inactive? Click here!

    Utopia Facebook Page <== Like us on Facebook and join the conversation!
    Follow us on Twitter @UtopiaClassic

    Come join the MUGA Community on Discord: https://discord.gg/NZ4KywF

  14. #14
    Enthusiast
    Join Date
    Jan 2014
    Location
    India
    Posts
    477
    I have not been in this situation again since the initial report. It's difficult to actually show this through screenshots as this would mean taking screenshots before and after every single op when I'm robbing the vault. Let me see what I can get next time.

    And I'm pretty sure it was not because of double clicking before page loaded since I am careful about this and make sure to click again only after page has finished loading.

  15. #15
    Enthusiast
    Join Date
    Jan 2014
    Location
    India
    Posts
    477
    This issue has come up once more and this time I have sent screenshot of the same to utopia support email ID. However, this time it was using up 3% stealth consistently instead of 2% stealth while doing thievery ops.

    This time the op being done was Rob the Towers. But it still counts as a sabotage operation same as the original report when I was Robbing the Vaults.
    Last edited by Shrinky; 21-07-2018 at 17:54. Reason: Giving information on what op was being done

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •