Results 1 to 4 of 4

Thread: error when trying to attack

  1. #1
    Newbie
    Join Date
    Feb 2019
    Posts
    2

    error when trying to attack

    Error loading page

    Error:error
    INTERNAL SERVER ERROR
    Thievery


    keep getting this error when trying to make an attack. I have relog. restarted device. switched to a different device. keep getting this error no matter who I try to attack. is there a fix to this?>

  2. #2
    Newbie
    Join Date
    Feb 2019
    Posts
    2
    Still having same issue. Im just dead in the water here....

  3. #3
    Enthusiast
    Join Date
    Jan 2014
    Location
    India
    Posts
    478
    Quote Originally Posted by jragunz View Post
    Still having same issue. Im just dead in the water here....
    Are you trying to do the thievery ops from the province page? If yes, this is a known issue which the devs have sill not fixed.

    The proper way to do it would be to go to thievery page, choose your target from there and then start doing ops. There is no bug with this method.

  4. #4
    Administrator
    Join Date
    Dec 2016
    Posts
    617
    What is your Support ID?
    What page are you using to make the attack?
    What province are you trying to attack?
    Does it do the same thing for all provinces or just this one province or just this one kingdom?
    Can you perform t/m ops on the target?
    What browser are you using?
    Please e-mail Utopia Support for any in-game related issues at UtopiaSupport@Utopia-Game.com

    Account Deleted or Inactive? Click here!

    Utopia Facebook Page <== Like us on Facebook and join the conversation!
    Follow us on Twitter @UtopiaClassic

    Come join the MUGA Community on Discord: https://discord.gg/NZ4KywF

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •