Results 1 to 10 of 10

Thread: unable to upload province banner

  1. #1
    Forum Addict
    Join Date
    Feb 2012
    Posts
    1,380

    unable to upload province banner

    I've tried to upload a personal banner, file is jpg and file was resized by me prior to attempted upload to fit 100x200 pixels.

    I do not get an error message I'm just told to select a file every time I click on update, and I tried both ticking and unticking the upload flag box.

    Not sure if a browser issue or something genral.

    Your personal Support ID is 833E60D0
    Furthermore I think Carthage should be destroyed and Dryads brought back to the game

  2. #2
    Newbie
    Join Date
    Oct 2016
    Posts
    5
    i'm having the same issue.

    Your personal Support ID is 701C052E

  3. #3
    Game Support Sassy_Wolfie's Avatar
    Join Date
    Apr 2017
    Posts
    123
    What is the banner you are trying to upload?
    A guide to SW's posts

    Regular text = SW as a player
    Bold = SW as a mod (used for mod requests, warnings, etc.)
    Green = Someone messed up the regular and bold text and had to get edited/warned/banned.

  4. #4
    Forum Addict
    Join Date
    Feb 2012
    Posts
    1,380
    not sure that it is relevant since I also tried with a few pictures I had uploaded as personal banners a few years back, but the original picture I resized can be found here

    https://www.google.com/url?sa=i&sour...56844141748870
    Furthermore I think Carthage should be destroyed and Dryads brought back to the game

  5. #5
    Forum Addict
    Join Date
    Feb 2012
    Posts
    1,380
    nearly been a month, I tried today again with another banner on another pc from a diffrent network and even a diffrent country, unless it is simply bugged in chrome this looks to be a gennerel bug for this new server and therefore not working at all, if browser specific it is not working at all in chrome.
    Furthermore I think Carthage should be destroyed and Dryads brought back to the game

  6. #6
    Game Support Sassy_Wolfie's Avatar
    Join Date
    Apr 2017
    Posts
    123
    What's the error message? Can you post a SS? It's a very square looking picture, it could be a size issue.
    A guide to SW's posts

    Regular text = SW as a player
    Bold = SW as a mod (used for mod requests, warnings, etc.)
    Green = Someone messed up the regular and bold text and had to get edited/warned/banned.

  7. #7
    Forum Addict
    Join Date
    Feb 2012
    Posts
    1,380
    100x200 pixels I've used the picture before, like a few years back. I tic the box click on chose file, chose the file and then click update.

    I get no error message except I'm prompted to select a file again over and over and my chosen file are no longer chosen so I have to select it again. Have tried with 3 or 4 of which all but one had been used as a personal banner in previous ages.

    If I'm right and this is a server wide bug you should be able to get the same result from trying to upload a banner to your province atleast from chrome. If I'm the only one affected my support id was already posted earlier. I have not seen a single personal banner all age though, even if not widely used there are normally a few arround.
    Furthermore I think Carthage should be destroyed and Dryads brought back to the game

  8. #8
    Post Fiend
    Join Date
    Sep 2008
    Location
    Michigan, USA
    Posts
    277
    Just do it a few times, it'll eventually upload.

    I swap out banners all the time and it does this all the time.

    As a note, sometimes Munkbot would interfere with the upload all the time. Since UtopiaBot is essentially Munkbot, you don't really have that option anymore to disable and then upload.
    Last edited by calamity; 04-06-2019 at 16:14.

  9. #9
    Forum Addict
    Join Date
    Feb 2012
    Posts
    1,380
    You are right it might be a bot issue, just tried from IE and that still came with the same result. I have tried many times, trying 1 or 2 times more do not make a diffrence.

    Issue persist after more than a month trying diffrent pc's and networks and using well tried banners, I think some of them was first used by me without issue back in 2016.
    Furthermore I think Carthage should be destroyed and Dryads brought back to the game

  10. #10
    Forum Addict
    Join Date
    Feb 2012
    Posts
    1,380
    the Genesis server seems to have the same problem
    Furthermore I think Carthage should be destroyed and Dryads brought back to the game

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •